The Hyper Realm - CFX Keymaster Outage – Incident details
Get updates
Email
Discord
Google Chat
API
Get updates
All systems operational
CFX Keymaster Outage
Resolved
Major outage
Started 16 days ago
Lasted 16 minutes
Affected
The Hyper Realm
Major outage from 10:04 PM to 10:20 PM
BootStrap RP FiveM Server
Major outage from 10:04 PM to 10:20 PM
Updates
Resolved
July 14, 2025 at 10:20 PM
Resolved
July 14, 2025 at 10:20 PM
This incident has been resolved.
Investigating
July 14, 2025 at 10:04 PM
Investigating
July 14, 2025 at 10:04 PM
We are currently investigating this incident.