The Hyper Realm - CFX Authentication Service – Incident details

All systems operational

CFX Authentication Service

Resolved
Partial outage 30 %
Started 1 day agoLasted about 3 hours

Affected

The Hyper Realm

Degraded performance from 11:00 AM to 11:53 AM, Operational from 11:53 AM to 1:55 PM

BootStrap RP FiveM Server

Degraded performance from 11:00 AM to 11:53 AM, Operational from 11:53 AM to 1:55 PM

Third Party Services

Third Party: Cfx.re → Game Services → CnL

Third Party: Cfx.re → Web Services → Server List Frontend

Third Party: Cfx.re → Web Services → "Runtime"

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    CFX implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Investigating - We are aware of issues with our services and are actively working on a fix.
    Aug 26, 2025 - 11:21 UTC