The Hyper Realm - Small Outage – Incident details
Get updates
Email
Discord
Google Chat
API
Get updates
All systems operational
Small Outage
Resolved
Major outage
Started about 1 month ago
Lasted 17 minutes
Affected
The Hyper Realm
Major outage from 2:20 AM to 2:38 AM
Life Live Network Website
Major outage from 2:20 AM to 2:38 AM
Updates
Resolved
May 26, 2025 at 2:38 AM
Resolved
May 26, 2025 at 2:38 AM
This incident has been resolved.
Identified
May 26, 2025 at 2:20 AM
Identified
May 26, 2025 at 2:20 AM
We are continuing to work on a fix for this incident.