The Hyper Realm - Transition from 1.0 to 2.0 – Incident details

All systems operational

Transition from 1.0 to 2.0

Resolved
Under maintenance
Started about 2 months agoLasted 4 days

Affected

The Hyper Realm

Under maintenance from 8:19 PM to 2:11 AM, Operational from 8:19 PM to 2:11 AM, Under maintenance from 2:11 AM to 5:37 AM, Operational from 2:57 AM to 7:54 AM

BootStrap RP FiveM Server

Under maintenance from 8:19 PM to 5:37 AM, Operational from 5:37 AM to 7:54 AM

BootStrap RP RedM Server

Operational from 8:19 PM to 2:11 AM, Under maintenance from 2:11 AM to 2:57 AM, Operational from 2:57 AM to 7:54 AM

Updates
  • Resolved
    Resolved

    FiveM 2.0 Transition Complete, 2.0 FiveM Server is now Publicly Live

  • Monitoring
    Monitoring

    FiveM 2.0 Server is now live Awaiting Launch

  • Identified
    Identified

    REDM Back Online

  • Monitoring
    Monitoring

    Small Maintenance for Red Dead Server

  • Identified
    Identified

    We are continuing to transition from 1.0 to 2.0