The Hyper Realm - Transitioning Servers – Incident details

All systems operational

Transitioning Servers

Resolved
Under maintenance
Started about 2 months agoLasted 40 minutes

Affected

The Hyper Realm

Under maintenance from 6:40 AM to 7:20 AM, Operational from 7:10 AM to 7:20 AM

BootStrap RP FiveM Server

Under maintenance from 6:40 AM to 7:20 AM

BootStrap RP RedM Server

Under maintenance from 6:40 AM to 7:10 AM, Operational from 7:10 AM to 7:20 AM

Updates
  • Resolved
    Resolved

    This is all fully resolved now and back to normal operation

  • Monitoring
    Monitoring

    RedM Has been Resolved and is back Live

  • Identified
    Identified

    We are continuing to transition into the new servers for the 2.0 Build